Facebook RSVP syncronisation
Incident Report for Skiddle
Resolved
This issue has now been resolved and automatic RSVP sync is occurring every 36 hours as expected.
Posted 8 months ago. Mar 14, 2018 - 15:50 UTC
Identified
We have identified a bottleneck whereby the automatic synchronisation of Facebook RSVPs to events added to our promotion centre may not be running for all events.

We're currently working on a permanent fix, but for the time being this is being run manually.
Posted 8 months ago. Mar 14, 2018 - 14:45 UTC