Issue with purchasing tickets for allocated seating events
Incident Report for Skiddle
Resolved
An upgrade from our partner upstream caused issues with seating reservation. This has now been resolved.
Posted 3 months ago. Aug 31, 2018 - 09:24 UTC
Investigating
Users are unable to purchase tickets for allocated seating events. We are currently investigating our seat reservation system.
Posted 3 months ago. Aug 31, 2018 - 07:53 UTC
This incident affected: Skiddle Website.