Visa payment issues
Incident Report for Skiddle
Resolved
Visa payments have been processing without any issues since around 11:00PM last night.
Posted 5 months ago. Jun 02, 2018 - 10:22 UTC
Identified
Visa are currently experiencing issues authorising cards. If your card is declined please try an alternative payment method or try again later. Mastercard payments are processing without issues.
Posted 5 months ago. Jun 01, 2018 - 17:19 UTC
This incident affected: Payment Gateway and Braintree European Processing.