Some events not showing correctly on our events guide and API
Incident Report for Skiddle
Resolved
This incident has been resolved.
Posted Jan 06, 2021 - 10:25 GMT
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 06, 2021 - 10:07 GMT
Investigating
We are currently investigating this issue.
Posted Jan 06, 2021 - 09:44 GMT
This incident affected: Skiddle Website, White Label Websites, and Skiddle API.