Payment Gateway
Incident Report for Skiddle
Resolved
Our payment gateway provider has now resolved this issue
Posted 10 months ago. Oct 04, 2018 - 15:59 UTC
Update
We are continuing to monitor for any further issues.
Posted 10 months ago. Oct 04, 2018 - 15:40 UTC
Monitoring
There is a networking issue upstream with our payment gateway's Internet Service Providers (ISPs) which is causing some orders to take longer to process or to timeout.
Posted 10 months ago. Oct 04, 2018 - 15:40 UTC
This incident affected: Payment Gateway and Braintree European Processing.