Stats reporting incorrect
Incident Report for Skiddle
Monitoring
We implemented a fix at 9am and are monitoring the stats.
Posted 3 months ago. Jun 26, 2018 - 09:10 UTC
Identified
We're aware of an issue whereby event stats for listings is reporting incorrectly. We're looking at a fix for this and will update shortly.
Posted 3 months ago. Jun 25, 2018 - 20:58 UTC
This incident affects: Promotion Centre.