White Label Checkout SSL Issues
Incident Report for Skiddle
Resolved
Issue is now resolved
Posted 3 months ago. Feb 19, 2018 - 09:43 UTC
Update
We're expecting full service to be resumed within 1 hour
Posted 3 months ago. Feb 19, 2018 - 08:23 UTC
Identified
Our White Label Checkout (secure1.skiddle.com) is currently experiencing issues due to an SSL configuration issue. We're working on this.
Posted 3 months ago. Feb 19, 2018 - 07:08 UTC